Support

Support is part of Event Gallery Extended.

Please get a subscription if you need support. Feel free to use the ticket system or the contact form for reporting defects or pre-sale questions. Make sure you're logged in in order to be able to create a new ticket.

For general information you can also jump to the manual.

Subscribe now!

#3447 – Social sharing buttons don't appear

Posted in ‘Event Gallery - General’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Sunday, 03 February 2019 14:48 UTC
 Hi Sven,

Here is my config :

Eventgallery parameters => Social => All is set to Yes
Event => others => All is set to Yes

==> no social button appears

Thanks
A+
Alain
Custom Fields
Event Gallery Version 3.10.12
Joomla Version 3.9.2
URL  
PHP Version 7.1.26
 
JujuLand
Sunday, 03 February 2019 17:27 UTC
Hi,

please have a look at your menu item. It can override the global settings and disable the sharing icons.
 
sbluege
Sunday, 03 February 2019 22:32 UTC
ok, I found why I haven't found this buttons.

But I remember an older version where there where buttons with the list I used.

Not a problem, I have found whet I need.

Thanks
 
JujuLand
Monday, 04 February 2019 05:00 UTC
I can't remember that I changed something ;)
 
sbluege
Monday, 04 February 2019 08:35 UTC
Well, it was during our tests for the display problem when using eventgallery and MediaboxCK (html and raw). I used the view< with thumbnails on top and a larger image under it, and if I remember it was Ajax List.



But I don't care now, as I will use 'Categoru List'

Thanks
A+
 
JujuLand
Monday, 04 February 2019 18:50 UTC
This should never look like that. Usually, this is caused by a system plugin which creates an HTML document instead of a RAW document. Please disable those plugins step by step to find the one which is causing the issue. Please contact the developer of this plugin. Maybe he can fix his behavior.
 
sbluege
Monday, 04 February 2019 20:40 UTC
Hi, sven, you have already solved this problem.

If I redo this image, it's just to point that I used Ajax list.

But as I said, I'll use Catégory list, and then I dont bother if that Ajax List page don't display watermark.

A+
 
JujuLand
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.