Support

Support is part of Event Gallery Extended.

Please get a subscription if you need support. Feel free to use the ticket system or the contact form for reporting defects or pre-sale questions. Make sure you're logged in in order to be able to create a new ticket.

For general information you can also jump to the manual.

Subscribe now!

#2859 – Error on upgrade to 3.7.6 = SOLUTION

Posted in ‘Event Gallery - General’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Friday, 22 September 2017 01:43 UTC
n6rej
 Sven I had the same issue as #2858 but I also found the answer...
The issue is there is no entry in the schema table.
3.7.2 was the first version I installed...
My fix was to go to "insert", put the ID found in #__extensions and then the value "3.7.2" after doing so it updated immediately with the report of..
"Updated Event Gallery Database from 3.7.2 to 3.7.3_2017-08-04
Updating package was successful."
Checking schema table does infact show the update.

Custom Fields

Event Gallery Version 3.7.2
Joomla Version 3.8.0

 Bear

Friday, 22 September 2017 05:39 UTC
sbluege
That was the right way to fix it. I updated the manual yesterday:

https://www.svenbluege.de/joomla-event-gallery/event-gallery-manual/faq-sql-error-during-install
 
Friday, 22 September 2017 09:35 UTC
n6rej
Glad I could help.. Hope it saved you some time.

 Bear

Friday, 22 September 2017 11:06 UTC
sbluege
Actually not :) I added that to the manual yesterday.

Anyways, I still have no clue why Joomla sometimes not write the necessary stuff to the #_schema table.