Support

Support is part of Event Gallery Extended.

Please get a subscription if you need support. Feel free to use the ticket system or the contact form for reporting defects or pre-sale questions. Make sure you're logged in in order to be able to create a new ticket.

For general information you can also jump to the manual.

Subscribe now!

#2735 – Compatible with PHP 7.0?

Posted in ‘Event Gallery Extended’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Thursday, 13 July 2017 01:19 UTC
ypcountrytimes
Hi,

I keep getting an error message within Joomla 3.7.3 saying I should update PHP from 5.5.35 to version 7.0.

Trouble is the Event Gallery manual says it is only compatible with PHP 5.4-5.6.

If I upgrade the version of PHP on our server to version 7.0 will Event Gallery Extended stop working?

If it won't work on PHP 7.0, are there plans to make it compatible in the future?

Thanks.

Custom Fields

Event Gallery Version 3.7.2
Joomla Version 3.7.3
 
Thursday, 13 July 2017 08:00 UTC
sbluege
Hi,

you can use PHP 7.0 and PHP 7.1. I'll update the documentation.
 
Thursday, 13 July 2017 22:30 UTC
ypcountrytimes
Hi,

Thanks for the reply.

Regards.
 
Friday, 14 July 2017 04:41 UTC
sbluege
You're welcome.